Back to overview
Blog is Unavailable
Dec 17 at 11:44am EST
Resolved
Dec 17 at 11:44am EST
The blog was unavailable for ~45 minutes due to an incident at our hosting provider (fly.io). It has now recovered.
Affected services
Resolved
Dec 17 at 11:44am EST
The blog was unavailable for ~45 minutes due to an incident at our hosting provider (fly.io). It has now recovered.
Affected services