Back to overview
Downtime
Instance is Unavailable
Jun 01 at 07:18pm EDT
Affected services
ottawa.place
Resolved
Jun 01 at 07:31pm EDT
The instance appears to be available again.
Affected services
Created
Jun 01 at 07:18pm EDT
The datacenter that ottawa.place runs in, the OVH BHS datacenter, is currently experiencing an incident per the OVH status page. We'll update with further details once we have them.
Affected services