Instance is Unavailable
Resolved
Nov 18 at 11:34pm EST
The instance appears to be back up after OVH's intervention. Further updates to come in the morning!
Affected services
Updated
Nov 18 at 11:07pm EST
As of now, the server has been down for about an hour; we sincerely apologize for the inconvenience. We're in a holding pattern until OVH provides more information about what's happening, or manages to restore network connectivity to the server. Since it's 11pm here on the East Coast, we're going to provide further detail only as we learn more, or otherwise at 9am tomorrow (2023-11-19) if we haven't heard from OVH at that point.
Additionally, please make sure you're following us at our backup account: https://mstdn.ca/@OttawaPlaceAdmin
Affected services
Updated
Nov 18 at 10:35pm EST
We've received confirmation from our hosting provider (OVH) that they will be performing maintenance our server at 10:48pm Eastern. We'll post an additional status update after that with our next steps.
Affected services
Updated
Nov 18 at 10:27pm EST
We're still investigating the issue; it appears to be a networking issue. We're prepared to launch a replacement server if necessary.
Affected services
Created
Nov 18 at 10:07pm EST
The instance is currently unavailable (again...); we are investigating
Affected services