Back to overview
Downtime

Instance is Unavailable

Oct 28 at 12:26am EDT
Affected services
ottawa.place

Resolved
Oct 28 at 02:52am EDT

The issue resolved itself early this morning; further details to come in a post on the instance.

Updated
Oct 28 at 01:03am EDT

The IPMI and remote rescue system don't appear to work, which indicates that either the underlying hardware is toast or (like last time) there's a networking issue. We're going to stand down and check in first thing tomorrow morning; sorry for the inconvenience, folks!

Created
Oct 28 at 12:26am EDT

The instance is currently unavailable; we're troubleshooting the issue now.